l'eau du bac rajout,test etc...

Règles du forum

A LIRE AVANT DE POSER UNE QUESTION.

- Pour créer un sujet ne pas écrire en majuscule faire un titre simple , soyez clair et précis , Contrôler les fautes d’orthographes.

- Si votre question concerne le KH ou les taux de Ca ou Mg indiquez aussi la densité ou la salinité.

- Si votre question concerne le système Balling indiquez aussi le Kh, les taux de Ca et Mg et la densité ou la salinité.

- Si vous mentionnez la densité ou la salinité indiquez aussi le moyen que vous utilisez pour la mesurer (réfractomètre, aréomètre, ...).

- Indiquez la marque des tests et, pour le Kh et le pH, l'heure par rapport à la photopériode (juste après allumage de l'éclairage, juste avant l'extinction, ...).
Répondre

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Jeu 04 Juil 2019, 15:45


sly01 a écrit:
Mon bac présente le problème que la plupart des acroporas commencent à blanchir par le haut et de façon inexorables..



Et e fait qu'ils blanchissent par le haut ne pourrait pas être dû a un problème d'éclairement du bac ?
Ils sont situés où dans le bac tes acro ?

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Ven 05 Juil 2019, 19:18

chprieur a écrit:
sly01 a écrit:
Mon bac présente le problème que la plupart des acroporas commencent à blanchir par le haut et de façon inexorables..



Et e fait qu'ils blanchissent par le haut ne pourrait pas être dû a un problème d'éclairement du bac ?
Ils sont situés où dans le bac tes acro ?


non pas de lien avec les leds, les acropora sont surtout en hauteur mais ils nécrosent maintenant aussi par le bas..
j'ai placé une résine cuprisorb aujourd'hui qui semble avoir en plus du cuivre, une affinité avec le zinc en attendant de comprendre ce qu'il ce passe et de recevoir les résultats du sel envoyé à Triton.

Autre point qui pourrait être en cause, pour cacher les pompes et la partie technique, j'avais "coller" sur la parois extérieur du bac, un panneau en plastique noir d'un côté et effet miroir de l'autre.
J'ai remarqué qu'il y avait eu de la corrosion sur ce panneau, sans doute à cause des projections de sel et l'atmosphère très humide du lieu. Le panneau était fixé avec du scotch jusqu'en haut de la vitre du bac.
En dessous, se trouve le bout de la décantation, je ne peux pas exclure que la condensation ne ce soit pas retrouvée dans la décantation et je ne sais pas de quelle matière sont fait ces panneaux ( ok pour le côté noir plastique mais l'autre côté miroir.. )

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Ven 05 Juil 2019, 19:24

c'est quoi ton écumeur ?
Il me semble que dans les pompes 1260 de mon ancien H&S il y avait des rondelles pour caler l'axe autour duquel le rotor tourne (je suis sur qu'il y en avait mais je ne sais plus si elles étaient d'origine ou si c'est moi qui les avaient ajoutées).
Après quelques années elles étaient vraiment devenues très fines et leur composant à forcément fini dans le bac

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Ven 05 Juil 2019, 19:39

Sohal a écrit:c'est quoi ton écumeur ?
Il me semble que dans les pompes 1260 de mon ancien H&S il y avait des rondelles pour caler l'axe autour duquel le rotor tourne (je suis sur qu'il y en avait mais je ne sais plus si elles étaient d'origine ou si c'est moi qui les avaient ajoutées).
Après quelques années elles étaient vraiment devenues très fines et leur composant à forcément fini dans le bac


Non pas de risque de ce côté je pense, j'ai un BBK250.

Par contre en quelle matière est faite le corps qui compose le groupe froid TECO sK2000 ? quelqu'un sait ? Parce que j'ai fait l'erreur de le nettoyer il y a quelques temps avec de l'eau et de l'acide chlorhydrique je n'aurais pas du.. je me dit que peut-être l'acide a attaché le serpentin du groupe froid et qu'il pourrait avoir subit une oxydation ?

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Ven 05 Juil 2019, 20:51

c'est un SK ou TK ?

http://www.tecoonline.eu/products/aquar ... s/?lang=fr

Sur le TK l'échangeur est en titane
"...., et de l’échangeur coaxial en titane garantit ...."

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Sam 06 Juil 2019, 01:06

Merci Sohal pour les infos.
C'est un TK2000 donc Titane, selon toi je peux alors exclure cette piste ?

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Sam 06 Juil 2019, 12:51

Le titane est fort résistant à l'acide chlorhydrique, tout dépend du grade de titane.
Je ne comprends toutefois pas pourquoi l'attaque de titane par l'acide chlorhydrique produirait un excès de zinc.

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Sam 06 Juil 2019, 14:46

Merci pour votre aide ca me rassure.

Je me réjouis de recevoir les résultats des tests Triton de l'eau neuve..

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Lun 08 Juil 2019, 15:21

voilà de mes nouvelles, j'ai reçu les tests du résultat Triton de l'eau neuve préparée avec le sel Tropic Marin.

Le Zinc ne provient clairement pas du sel il faut que je continue de comprendre/chercher d'ou cela bien, mais j'ai ma petite idée, j'ai enlevé une façade de décoration plastique d'un côté et brillant de l'autre qui par capillarité a été en contact avec de l'eau du bac et qui s'est oxydée.

Par contre, je trouve d'autres surprises dans le lot que j'ai fais tester entre autre trop de CA et surtout beaucoup trop de manganèse.

Je me jure qu'un fois ( si un jour j'y arrive a avoir des valeurs justes) je ne change plus d'eau et je ne fais que complémenter ce qu'il manque, ou alors j'utilise le sel liquide ATI, pas une marque pour rattraper l'autre...

je vous partage les résultats :
https://www.triton-lab.de/showroom/aqua ... oes/85505/
Modifié en dernier par sly01 le Lun 08 Juil 2019, 17:09, modifié 1 fois.

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Lun 08 Juil 2019, 16:20

Le Fe aussi semble élevé ?

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Lun 08 Juil 2019, 17:13

Coucou Phiphi. Oui effectivement mais ce n'est pas problématique et peut-être même voulu car le fer est très rapidement lié dans l'eau de mer et généralement il en .manque toujours. C'est aussi un peu vrai pour le manganèse mais là on n'est clairement pas dans tir..
J'attends la réaction de Tropic Marin.

Maintenant j'espère que l'affinité du cubrisorb pour lier le zinc sera efficace. Je l'ai mis en passage forcé. Je continue de faire un changement de 10% d'eau par semaine avec un autre lot de sel tropic marin qui sait peut-être que bientôt j'aurais trop de cuivre ou de lithium ou d'autres choses. Les prochains changements se feront avec le sel ATI

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Mar 09 Juil 2019, 21:25

petit mail envoyé à Tropic Marin, leur sel étant excellent en tout point je dois écarter cette hypothèse.

Par contre, après inspection des vis qui maintiennent le meuble, je m'aperçois qu'elles semblent être en zinc, pourtant sans contact avec l'eau mais peut-être suffisamment proche pour que de l'oxydation se produise.

Qu'en pensez-vous ?

Je me permet de vous copier coller le message et les photos que j'ai envoyé ce jour à Tropic Marin qui m'a demandé des nouvelles du bac. ( très pro)

Pensez-vous que ces vis pourraient être les fautives ? Pensez-vous que de les isoler avec un point de colle silicone peut suffire à les protéger et à stopper l'oxydation ? ( si le problème vient de là.. ? )


------------

Bonjour xxxx.

Encore une fois, merci infiniment d’avoir pris le temps de me répondre, j’apprécie grandement votre aide et votre écoute. Ne soyez pas désolé pour le temps de réponse, je comprends bien que la journée de tous est bien chargée, parfois trop et c’est tellement sympathique de me réponse que vous être naturellement tout excusé :-)

J’ai vu que le taux de fer était un peu haut aussi dans le sel mais je sais qu’il est très rapidement oxydé et métabolisé et que ce n’est pas un problème. Il est vrai également que j’ai toujours eu des manques au niveau du manganèse et que votre message me conforte dans le fait que ce n’est pas un problème dans la composition du sel qui est tout à fait conforme aux attentes.
Je continuerais d’acheter le sel Tropic Marin, assurément l’un des meilleurs sel !

Bien, alors je dois encore chercher inlassablement d’ou provient tant de zinc….:-(

En ce qui concerne tout le matériel en contact avec l’eau (rotors, rampes led Tunze pour le refuge, aimants qui maintiennent les rampes led du refuge, tout à absolument été contrôlés, aucun signe d’oxydation nul part. Le matériel n’a que 2 ans.

J’utilise un Clarisea comme système de filtration. J’ai un petit lave-linge dédié à l’aquarium que j’utilise pour nettoyer les rouleaux onéreux du Clarisea après trempage 1-2 jours dans de l’eau de javel. J’ai émis l’hypothèse que la javel aurait pu oxyder certaines pièces de la machine et déposépetit des traces de zinc lors du lavage des rouleaux du clarisea que je réutilise.

Cette hypothèse me convainc peu, mais je voulais être sur que ce n’était pas la cause du problème. Alors aujourd’hui, j’ai remplis la machine d’eau osmosée et dé-ionisées après plusieurs rinçages et vidange par le filtre pour évacuer toute l’eau, puis j’ai laissé de l’eau une demi journée reposer dans le lave-linge que j’ai ensuite prélevé pour envoyé à ATI qui offre également le test de l’eau osmosée en plus des valeurs de l’eau de l’aquarium.

Si c’est négatif pour le zinc concernant le lave-linge je pourrais continuer d’utiliser ce procédé sans mauvaise conscience. Du reste, avant le Clarisea, j’utilisais des microns-bag avec le même procédé lavé dans le même petit lave-linge dédié et je n’ai jamais noté de problème de Zinc sur mes test ICP. Mais peut-être que le temps a oxydé certains éléments du lave-linge.


Ce soir, je me suis posé encore mille questions et j’ai découvert quelque chose qui ne m’a pas plus…:-/ C’est un ami qui a fait la structure du meuble de l’aquarium, un super job. Sauf qu’au lieu d’utiliser des vis en Inox, nous avons utilisé des vis qui je suppose d’après la couleurs être en zinc.. Et après inspection, celles qui se trouvent les plus proches de l’eau ( elles sont cependant sans contact directement avec l’eau) mais semblent avoir subi de l’oxydation sans doute avec l’évaporation et les micro projections d’eau salée.

Pour vous donner une idée, je vous envoie une photo de la vue d’ensemble pour la compréhension de la structure et une photo d’une vis que je suppose d’après la couleur être en zinc. Vous trouverez les photos en pièces jointes.

Dans l’urgence, j’ai apposé un point de colle silicone sur chaque têtes de vis pour les isoler, j’espère que si le problème vient de là, la solution sera suffisante.

Pensez-vous que ces quelques vis pourraient expliquer le problème de zinc ?

Concernant mes coraux, je continue de perdre les acropora les uns après les autres, j’en ai déjà jetés plusieurs qui étaient complètement blanc.

Voilà ce que je peux vous dire pour l’instant, encore une fois, je tenais à vous remercier chaleureusement pour votre amabilité, la qualité de vos produits et la considération de mes soucis.

A bientôt et recevez toute mon amitié.

Sylvain


Vue globale, meuble fermé.

Image




( les vis prises en photo, se trouvent vissées dans les supports en bois qui se trouvent juste sous les rampes led à droite de la photo)

Image







(2 vis visibles sur lesquels j’ai apposé un point de colle silicone sur les têtes afin de les isoler et en espérant que cela soit suffisant)
Vis.jpeg

Image

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Jeu 11 Juil 2019, 14:50

Pourquoi tu ne remplace pas les vis oxydées par des vis en inox, tout simplement ?

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Ven 12 Juil 2019, 14:31

c'est une idée à laquelle j'ai pensé, sauf que certaines d'entre elles ne sont que très difficilement accessibles et qu'il faudrait vider une bonne partie de la flotte sans compter que le fait des les dévisser pourrait créer des poussières de zinc oxydé.

J'ai préféré les isoler dans un premier temps avec du silicone sur les têtes puis je viens également de coller au un morceau de PVC directement sur le bois ou se trouve les vis au silicone.

Je pense que les risques sont maintenant quasi nul tout est étanche et isolé.

Je verrais cela dans mes prochains tests ICP, je filtre actuellement sur cuprisorb. Les acropora encore vivants semblent reprendre leur pousse.

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Lun 15 Juil 2019, 10:53

sly01 a écrit:
Dans l’urgence, j’ai apposé un point de colle silicone sur chaque têtes de vis pour les isoler, j’espère que si le problème vient de là, la solution sera suffisante.

Pensez-vous que ces quelques vis pourraient expliquer le problème de zinc ?

Concernant mes coraux, je continue de perdre les acropora les uns après les autres, j’en ai déjà jetés plusieurs qui étaient complètement blanc.

Voilà ce que je peux vous dire pour l’instant, encore une fois, je tenais à vous remercier chaleureusement pour votre amabilité, la qualité de vos produits et la considération de mes soucis.


j'aurais fait ça aussi , a voir le résultat avec cuprisorb

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Lun 15 Juil 2019, 21:28

Après quelques changements d'eau, cuprisorb et colmatage des vis, derniers résultats test ATI reçu ce jour.

Comme j'incriminais le lave-linge dédié, le flacon d'eau osmosée a fait quelques tours dans le lave-linge puis repos quelques heures, le problème ne provenait clairement pas de là. Zinc indétectable dans cette eau.

Le zinc dans le bac a clairement baissé de manière radicale, il est actuellement à 9.82 µg/l contre 92.44 µg/l lors du dernier test.

Les coraux ont directement recommencé à prospérer, j'ai perdu quelques acropora mais ceux qui ont résistés semblent sauvé et retrouve la santé.

Je laisse encore le cuprisorb quelques semaines puis je referais un test dans 1 mois.

Ici le test complet : //lab.atiaquaristik.com/share/e2cd3cd74d5cd1c132ff

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Mar 16 Juil 2019, 15:12

sly01 a écrit:Je laisse encore le cuprisorb quelques semaines puis je referais un test dans 1 mois.


laisse le cuprisorb en permanence dans ta décante et le bac ira mieux, je te l'ai déjà dit mdr

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Mar 16 Juil 2019, 16:21

fredeaudubelon a écrit:
sly01 a écrit:Je laisse encore le cuprisorb quelques semaines puis je referais un test dans 1 mois.


laisse le cuprisorb en permanence dans ta décante et le bac ira mieux, je te l'ai déjà dit mdr


Fred tu laisses du cuprisorb en permanence au cas ou ?
Si oui tu le laisses comment en passif ? à quel dosage ?

Re: Trop de zinc et je n'en trouve pas la cause, a l'aide

Mar 16 Juil 2019, 16:34

alexthecoolman a écrit:
fredeaudubelon a écrit:
sly01 a écrit:Je laisse encore le cuprisorb quelques semaines puis je referais un test dans 1 mois.


laisse le cuprisorb en permanence dans ta décante et le bac ira mieux, je te l'ai déjà dit mdr


Fred tu laisses du cuprisorb en permanence au cas ou ?
Si oui tu le laisses comment en passif ? à quel dosage ?


oui en permanence je met une boite de 250 ml dans une chaussette dans ma décante qure je change tous les ans. Plus de soucis de métaux lourd depuis la grosse perte de coraux il y a deux ans

regarde sur ma chaine youtube /vlog j'explique tout ca
Répondre